Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm running 12.04 inside VMWare Workstation.

I'd like to have the shortcut Windows-E to open my home directory (Nautilus). I tried it two ways, but none worked:

  1. Going to System Settings / Keyboard / Shortcuts / Launchers / Home Folder I press Windows-E and it shows me Super+E, but when I press this key combination, I see a small text box in the lower right corner of my screen and the character e inside just typed (??)
  2. Going to System Settings / Keyboard / Shortcuts / Custom Shortcuts, add a new one named "Nautilus" and command "nautilus", but has the same effect: records my keystrokes but opens this weird text box in the lower right

Executing nautilus from gnome-terminal works, but nothing else.

The other observation I made: I have Windows+Down to "restore" the current window. Even when I use this combination, which is custom and works for this action, I cannot open my Home folder.

share|improve this question

1 Answer 1

up vote 8 down vote accepted

Press and hold the super key for a while, see the icons on the launcher get numbered.The home folder always at top, so pressing 1 opens the nautilus home folder.

share|improve this answer
    
That will definitely do it, thanks! Still irritating that you can't map such simple action to your desired shortcuts. –  mark May 6 '12 at 12:01
1  
Could you please see this link too.askubuntu.com/questions/58738/… –  beeju May 6 '12 at 17:50
    
Worked great thanks! –  meanbunny Jun 24 at 1:30

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.