Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I used to print under 11.10 by using SANE for MX360, with no problem. Upgrading to 12.04 the printing process goes to "stop". The job-printer-state-message (under job attributes) says: "the PPD version (5.2.7 Simplified) is not compatible with Gutenprint 5.2.8-pre1."

share|improve this question
    
Please visit this page and see how could you identify the problem. wiki.ubuntu.com/HardwareSupportComponentsPrintersCanon –  beeju May 6 '12 at 10:01

1 Answer 1

I just ran into the same problem, you can fix it by changing your printer driver.

  1. go to your printer: http://localhost:631/printers/
  2. in the "Administration" droplist, select "Modify Printer"
  3. press continue till you can select your driver and search the list for your printer (next to the name of your printer it will probably say something like Gutenprint 5.2.8-pre1)
  4. Press modify printer and that's it!
share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.