Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm new to Ubuntu and loving it already. I installed Ubuntu 10.04 LTS and want to download and install Ubuntu Tweak. I followed the following process: system>administrator>synaptic package manager...that were I can't proceed and received an error message:

E: dpkg was interrupted, you must manually run 'sudo dpkg --configure -a' to correct the problem. E: _cache->open() failed, please report.

What am I to do to rectify this problem, without reinstalling Ubuntu

Regards, Hylton

share|improve this question
    
Please go to Applications > Accessories > Terminal, run the command sudo dpkg --configure -a (your password will not appear as you type it; just enter it and hit enter), and edit your question to include the results (you can just copy/paste them in). –  mac9416 Aug 6 '10 at 2:52
    
Oh, and please format the output as code (select it and hit ctrl+k). That'll make it scrollable and easier to read. :-) –  mac9416 Aug 6 '10 at 3:02
    
It worked...I can find Ubuntu Teak under installed apps...am I supposed to see an icon?...thanx a million –  namkid Aug 6 '10 at 4:08
    
Can you see the Ubuntu Tweak icon under Applications -> System Tools ? –  koushik Aug 27 '10 at 18:42

1 Answer 1

up vote 2 down vote accepted

Please open a Terminal from Applications>Accessories>Terminal then copy and paste this following line

sudo dpkg --configure -a

Enter your password,wait some time and done.

share|improve this answer
    
This will probably not solve the problem. It will only display the error that has caused the problem. But it's a step in the right direction. –  mac9416 Aug 6 '10 at 3:28
    
It worked...I can find Ubuntu Teak under installed apps...am I supposed to see an icon?...thanx a million! –  namkid Aug 6 '10 at 4:07
    
don't forget to click the tick mark to make it the best answer. –  akshatj Aug 6 '10 at 4:31
    
Wow, I've never seen that command work on the first try. Good work, ssj6akshat! namkid, you should find Ubuntu Tweak somewhere in the menu. Just scan through the submenus in Applications and System. When you find it, don't forget to mark ssj6akshat's answer as correct by clicking the checkmark. –  mac9416 Aug 6 '10 at 13:47

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.