Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Ever since upgrading to 12.04 64bit, I have a problem with my GTX 570 card. I use my HDTV as a computer monitor and have it connected via HDMI cable. In the nvidia settings, I would always uncheck/untick the "force gpu scaling" because if I didn't, my videos would drop fps in VLC with GPU acceleration enabled. With 11.10, I didn't have any problem with this, but with 12.04, once I uncheck "force gpu scaling", the entire GUI gets blurry and shaky. This is with the 295.40 and the latest 295.49 drivers.

Thanks in advance for anyone that can help.

share|improve this question
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.