Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

When I boot my computer, I've never seen a boot screen. I only get a purple or black background for about 45-60 seconds (which seems abnormally long to me, considering I have a fairly modern system and when the process of shutting down takes about 6 seconds tops). Is this normal? If not, any suggestions on a possible fix or what could be causing it? I see it sometimes when I shut down, but is it normal that I never see this image on boot up:

enter image description here

share|improve this question
    
Shutdown is fast because slow processes are dealt a swift kill after a timeout. Booting will be slow as long as you store the os on a harddrive. –  Egil May 6 '12 at 20:26

2 Answers 2

up vote 1 down vote accepted

It could be that the timeout for the Grub menu is set to zero. You can have a look by installing Grub Customizer. The link below gives some great help as well as showing you how to install it. Good luck. http://ubuntuforums.org/showthread.php?p=10340183

share|improve this answer
    
The timeout was set to zero. I suppose that's the default option. The Grub Customizer helped a lot. Thanks! –  Jiskya May 6 '12 at 19:33

I don't think it will be a problem, because holding Shift during initial boot on swaps the purple screen for the text console where all sorts of messages are logged.

Shift varies a bit per distribution, I believe it is for Ubuntu.

The time required to boot is totally dependend on a number of things, this answer explains how you can figure out what your time is being spent on.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.