Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

After updating to Ubuntu 10.10 (Gnome), KMyMoney now opens in fullscreen mode by default, and I can't find any option to get out of fullscreen. I've tried pressing F11, and I've taken a pretty good look through the view options, but I can't find any way to turn off fullscreen mode. After a little looking, it seems like KMyMoney's preferences can't be found in gconf-editor, and there doesn't seem to be a command-line switch for turning fullscreen on or off. So I'm at a loss, and any help would be much appreciated, thanks!

share|improve this question
add comment

1 Answer

up vote 2 down vote accepted

Kmymoney is not a gtk/gnome application; it doesn't use gconf. That's the first thing. If you are using compiz, there is a fullscreen shortcut (usually super+f).

You can try that first. If that does not work, then try accessing the menu by pressing alt+f or f10. Some kde applications start in full screen mode under GNOME (I've never found out why, sadly). If all else fails, someone may be able to provide more information than me.

share|improve this answer
2  
Thanks, your answer led to the complete answer. In CompizConfig, I had "Enable legacy fullscreen" turned on in the Workarounds section. To get KMyMoney back to normal, I had to uncheck that box, open KMyMoney (finally back in windowed mode), unmaximize it, then re-enable the workaround for MythTV's sake. –  michaelms Nov 15 '10 at 22:42
    
Also, I'd give you an up vote, but these SO-based sites are ridiculous in that they require 15 rep before I can do that. I'll try to remember once I've been around here a little longer. –  michaelms Nov 15 '10 at 22:43
    
Glad I was able to help you out a bit :D –  RolandiXor Nov 16 '10 at 2:27
    
Yay! I associated my SO account, and I finally have enough rep to up-vote your answer. ;) –  michaelms Jan 20 '11 at 21:44
    
Thanks :) ^^... –  RolandiXor Jan 20 '11 at 22:28
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.