Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am using Ubuntu 8.10 and want to upgrade it to 12.04.

I have downloaded 12.04 from the Ubuntu site and burned as ISO image CD in a DVD (because it is 701.3MB).

When I insert this DVD into my drive for installation, it does not boot. A blank black screen appears.

In 8.10 when I click on update to 9.04 it shows some error. Ubuntu 8.10 is not as good as 12.04. Please friends help me to solve this problem. I want to install Ubuntu 12.04 in my pc.

share|improve this question
    
Just to clarify... You haven't just burnt the ISO as a file on the DVD, have you? If you start any operating system and just insert the disk, does it show you folders like "casper", "syslinux", ... or just a plain *.iso file? –  RobinJ May 5 '12 at 18:39
add comment

6 Answers

Did you select any option of boot device priority in BIOS? Also try to find a message like: "Press to select boot device" when the disc is inserted to the drive and you're booting the computer.

share|improve this answer
    
No I haven't select any boot device priority in BIOS.. When Im inserting DVD it blinks repeatedly and automatically loads Ubuntu 8.10... –  vinodk89 May 5 '12 at 17:06
    
Insert the DVD with Ubuntu to your drive reboot it, and look for something like this: link (<F12> Boot Menu) when booting it ). This should bring you to menu where you can select to boot from your DVD. –  LiquidPL May 5 '12 at 17:09
    
When Im clicking F12 or Esc or Delete key it types some some special charecters in the screen.. –  vinodk89 May 5 '12 at 17:16
    
anyway, tell me what model of a computer (or motherboard) have you got? –  LiquidPL May 5 '12 at 17:17
    
Intel Pentium Dual-Core (DG31PR) –  vinodk89 May 5 '12 at 17:23
show 1 more comment

Simply burning the ISO might not have made the disk bootable. You have a few options.

With that iso, make thumb drive bootable. This can be done either on an already installed ubuntu (10.04 or above) with the "Startup disk creator" utility or you can make your thumb drive bootable using "UNetbootin" in windows. I know it is used but haven't used it myself.

Try booting using these and also make sure that the iso you downloaded is not corrupted. Refer to this https://help.ubuntu.com/community/HowToMD5SUM

share|improve this answer
add comment

First of all, what happens if you put in a DVD that you have used before? Is it the DVD drive at fault? If you can, try burning another DVD, but remember not to remove it before it is completely finished. I would not bother going through the upgrade route, it will take ages. How about creating an new partition on your hard disc for 12.04, and keeping your 8.10 going as a backup? Then you can install 12.04 fresh to the new partition.

share|improve this answer
add comment

The question you have asked is one that occurs frequently. The difficulty we have answering your question is that it is hard for us to determine from what you have written in your question what steps you actually performed.

The following questions and suggestions are an attempt to better understand (and fix) your problem.

Since this problem occurs frequently, there is also a great deal of help information for it. The first thing you should do is look at this BootFromCD article in the Ubuntu Community Help wiki.

While the first three topics in that help article have already been raised in earlier comments or answers, I'll review them again to make sure these possibilities have been considered.

  1. CD/DVD was not burned properly

    We need to verify that the media you are attempting to boot from was created correctly. I assume you have downloaded one of the these two Live CD ISO images:

    ubuntu-12.04-desktop-i386.iso
    ubuntu-12.04-desktop-amd64.iso

    An ISO image file is similiar to an archive file in that it is actually a large number of separate files and folders which have been stored in a single file. What you want to burn to a CD is the content of the ISO file, not the ISO file itself.

    The screen captures in this section say it all. If you open the CD/DVD you created with the file manager of any operating system, what do you see?

    If you see just a single ISO file (as illustrated by this "Incorrect" screenshot) then you burned the CD/DVD incorrectly. Please try again after looking over the information on this BurningIsoHowto page.
  2. BIOS is not set to boot from CD or DVD drive

    My understanding from one of your comments is that your system uses an Intel DG31PR motherboard, correct? If so, then by pressing F2 when your system boots you will enter your BIOS configuration where you can make persistent changes to your BIOS settings.

    You can use this method to change the boot priority settings for your devices in your BIOS.

  3. PC requires you to hold down or press a key to boot from CD

    The other approach you can use with a DG31PR motherboard is to temporarily change which device the BIOS bootloader boots from. I prefer this method because you do not have to make persistent changes to your BIOS settings. The change only applies to the current boot.

    To do this press F10 when your system boots. A menu similar to the example below should appear allowing you to (temporarily) select your CD as the boot device.

    boot selection menu exemplar

Could you please look at these suggestions and update/edit the body of you question to let us know whether they helped or not? We need to make sure that your install media and BIOS boot device selections are correct before we can consider other possibilities.

share|improve this answer
add comment

I had the exact same problem. I was finally able to get the CD to boot by pressing F6 at the boot menu, selecting both acpi=off and noapic, and then selecting "Try without installing".

You might try that.

share|improve this answer
add comment

Trying using f6 and checking x next to all those options, including "free software only" Seems to work on a power spec desktop circa 2012

share|improve this answer
    
The F6 setting that most likely needs to be changed is nomodeset –  fabricator4 Dec 9 '12 at 5:41
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.