Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

How can I use Alt+F10 to maximise window in 12.04 with gnome-classic no effects? I was able to use it in 11.10, but now, if I am in gnome-terminal and I want to maximise it, I get a symbol ;3~ and nothing happens.

share|improve this question

1 Answer 1

up vote 1 down vote accepted

Navigate to Applications > System Tools > Preferences > Control Center >> Keyboard >>> Shortcuts (Tab) and choose 'Windows'. Now click on 'Maximize Window' and press 'Alt+F10' to set the shortcut.

There are a lot of useful shortcuts that can be set here including 'Alt+F4' for 'Close window', 'Alt+F9' for 'Minimize window', 'Super+D' (Super stands for the Windows key on most keyboards) for Navigation > 'Hide all normal windows' for Show Desktop and finally 'Alt+Tab' for Navigation > 'Switch Applications'.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.