Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Somebody please rectify this bug. The touch pad automatically selects the area and other icons if i try to hover anywhere on desktop. The launcher icons will be picked up automatically if i try to click them to operate. Icons behave as if i am trying to lift them and drop on desktop.

share|improve this question
add comment

1 Answer

Well, here is another page which refer to similar problem you are having. But you may try the way they got to get over it, as they say:

-login using Ubuntu Classic 
-Go to the system menu. Select preferences, assistive technologies. 
-In the Assistive Technologies Preferences window, select "Enable assistive technologies" and then click on "mouse accessibility." 
-In the mouse preferences window, select the accessibility tab. Check the box for "initiate click when stopping pointer movement." 
-Close those windows and return to the desktop. Right click on the gray panel At the top of the screen and select "Add to Panel..." Select Dwell Click Applet from the list. 
-The dwell clicker should now be functional. Hover over the mouse icon on the panel applet to enable/disable it. 
-It is now possible to login using Unity, and the dwell clicker still works, but the applet is not displayed. Additionally, if I close the click selection window, I have no way of choosing a click type. 

Here is the link to where I got this from. http://ubuntuforums.org/showthread.php?t=1902263

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.