Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have installed the Classic Systray from the Webupd8 Gnome3 PPA. I use Gnome-Shell 3.4 with Precise, and this package is available for those. The problem is that I cannot enable it in the Gnome Tweak Tool. When I enable it nothing changes, and when I close Gnome Tweak and restart it it is disabled again. If I go to extensions.gnome.org and try to enable it from there the same happens. The weird thing is that Classic Systray is still in the list when I remove the package. Isn't it normal that the extension will disappear in the list when it's deleted? And I have tried to reinstall it many times, but nothing seems to work. Does anyone know how to fix it?

share|improve this question

1 Answer 1

Have you tried removing it manually? Find the folder in /usr/share/gnome-shell/extensions/ and delete it. Then, try to reinstall from extension.gnome.org

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.