Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I've tried do undo this but not able to get it disabled. My sound settings need to be redone every boot up as well, but asking that question as well would get neg. feedback.

How to get microphone to work on acer aspire one 722

share|improve this question

1 Answer 1

  1. Open a terminal
  2. Run alsamixer (pictured in original question)
  3. Use left/right arrow keys to select "Auto Mut"
  4. Use up/down arrow keys to Disable Auto Mute
  5. ESC exits

http://superuser.com/questions/431079/how-to-disable-auto-mute-mode http://www.tutonics.com/2012/10/fix-no-sound-turn-off-auto-mute-in.html

To save settings try sudo alsactl store (untested)

Howto save AlsaMixer settings?

This fixed my sound problems with Ubuntu 12.10 on a ThinkPad x230

alsa version : cat /proc/asound/version

Advanced Linux Sound Architecture Driver Version 1.0.25

share|improve this answer
    
I think it should be noted that you may have to scroll to the right to view (if Terminal is not maximized) the auto-mute option. I was scratching my head for a bit... Thanks, it worked! I am using Ubuntu 12.04 on a Lenovo Y510P. –  Mr. Polywhirl May 7 at 2:00

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.