Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I just installed Ubuntu on my Windows Vista laptop using the Windows Installer.After the install i rebooted the system and Ubuntu started automatically. When i restarted again i did not get the option of choosing OS and directly went to Windows. i am a noob. Thanks for any help.

share|improve this question

2 Answers 2

Right click on Computer, Properties, Advanced system settings, Startup& recovery settings, Time to display operating systems: Set it to 10.

System properties

Advanced system settings

Startup & Recovery settings

share|improve this answer

Try >>

1) Restart the PC

2) Press F8 (continuously)

3) You will get a GRUB (drive's boot menu), You will see the Ubuntu option. ENTER it. and YOUR DONE!!!!

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.