Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I installed the Ubuntu 12.04 on my HP 625 laptop - it's great, but... I still can't use my internal microphone. When I go to Sound Settings it seems like the alsa plugin detects it, but doesn't register any sound.

Any ideas?

share|improve this question

3 Answers 3

Installing Pulse audio volume control from USC and fiddling with its settings got my mic working.

enter image description here

share|improve this answer

In terminal run:

gksudo gedit /etc/modprobe.d/alsa-base.conf

Add these two lines to the end of alsa-base.conf :

alias snd-card-0 snd-hda-intel

options snd-hda-intel model=auto

Save and reboot.

share|improve this answer

I tried installing Pulse Audio with no success but it seems to have started working after installing Banshee - I can't be sure that was what fixed it but its worth a try.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.