Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm trying to install Ubuntu 12.04 in many Virtual PC's But every time Getting same error's. Don't know why?

Here are some screenshots: enter image description here

enter image description here

enter image description here

I'm using 20.GB for Ubuntu installation & 512 Ram But it says you don't have 4 GB free space.

And if it pass hard disk process Part it ll give error on other part.

Please let me know how can I fix this?

share|improve this question
add comment

1 Answer 1

I had the same problem with a computer. I fixed it by selecting COMPATIBLE MODE in the BIOS. It will disable AICH or OICH or RAID and just leave everything as IDE or LEGACY as well as other options in their more compatible modes.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.