Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have a dodo USB modem in which I had used perfectly fine in 11.10. When I first installed Ubuntu I plugged the USB modem in and it worked perfectly as is.

However, since the new update it will not do such, I've tried updating all the software and what not, updated usb-modeswitch, tried ndiswrapper (although, it was worth a shot) and yet nothing works still.

I have also used lsusb as per on the MobileWirelessBroadband page and it is apparently there.

Bus 001 Device 010: ID 1bbb:0017 T & A Mobile Phones

Not sure if I'm missing anything, so just thought I'd ask. ;-)

share|improve this question
    
From dd-wrt.com/wiki/index.php/Mobile_Broadband#ALCATEL this is a Alcatel 'OneTouch X220L' –  david6 Jun 15 '12 at 8:18
add comment

3 Answers 3

Followed Instructions here. ALCATEL Modem compatibility on UB 12.04

I must unplug and replug in my dodo usb key (One Touch AL720) for it to be recognized each time I turn on PC.

share|improve this answer
add comment

Suggestions

  • try using USB 2.0 ports
  • follow regular procedure for new mobile broadband connections.
share|improve this answer
add comment

Warning: This could be time-consuming, so please be patient.

Uninstall each update and see if it works if it doesn't work reinstall the update. Then file a bug report mentioning the version of your operating system and the update on Launchpad.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.