Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Good evening all,

I am having a problem with RhythmBox on Ubuntu 10.10. I freshly installed Ubuntu almost a week ago and everything was great right off the bat. However, tonight I am having a small issue. In RhythmBox, I went into the Preferences section and went to check the quality level of the the CD Quality, Lossy profile (the ones that uses ogg) and it is missing from the Preferred Formats list. If I click the Edit button, I see it in the list of available profiles along with many others and it is set to active. Why would it not be in the Preferred Formats list, and more importantly, how could I get it back in the Preferred Formats list so I can rip a CD with it? Just as a side note, RhythmBox is playing ogg files without problem.

Thanks for any help anyone can provide!

share|improve this question
add comment

1 Answer 1

up vote 3 down vote accepted

I found the answer. Evidently, some of the values in the GStreamer pipeline string were not just right. I found the default setting and set it to that and it is now showing in the list.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.