Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have ubuntu 12.04 on my laptop, and I have an external monitor connected to my system.

I have enabled the second monitor from the "Displays..." menu (btw, is there a way to make external monitors enabled by default? ) and it extends as one large workspace.

My typical use is: external monitor plays a movie, series, streams video etc, and I work on the laptop's monitor.

The problem is, when I click anywhere in my laptop display, the unity bar is also shown on the monitor that plays videos, which can be pretty annoying.

Is there any way I can make my life better - turn of unity bar and the bar on top on the monitor that is playing video on full screen?

share|improve this question
2  
As of now, you cannot disable the global menu bar on one monitor. Similar question asked here –  Alex K May 4 '12 at 6:45

1 Answer 1

If you're talking about Unity launcher panel on the left of your screen, there is 'Launcher placement' dropdown in Displays window that should give you an ability to choose where to show launcher (it's set to 'All displays' by default).

share|improve this answer
    
no, I was talking about the top gray bar. I was able to remove the launcher on the left side. –  AnPel Jul 7 '13 at 13:31

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.