Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I upgraded to 12.04 and now applications are very slow to launch. For example, I open up the update manager and after about 10 seconds the window appears with a solid white background and then I wait for about 50 seconds and nothing happens. Then I open a Terminal and it appears very fast and the widgets in the update manager also appear.

Another example I open a terminal and I wait about 20 seconds and the Terminal window won't appear. So then I open another Terminal and the two windows appear but it takes about 10 seconds for the prompt to appear.

I was previously running 10.10 on /dev/sda2 with my /home in /dev/sda1. Then I installed 12.04 in /dev/sda3 and after some testing mounted /dev/sda1 to /home.

I've checked my swap (with 'free') and it exists.

Any tips would be appreciated.

Thanks!

share|improve this question
    
Perhaps both distros having the same home folder is the problem as both will use a common .bashrc file for the settings. –  harisibrahimkv May 4 '12 at 1:11
    
this is a useful post. it may help you. [askubuntu.com/questions/130499/… [1]: askubuntu.com/questions/130499/… –  Ibrahim May 4 '12 at 22:46
    
@harisibrahimkv I was thinking it was my .bashrc too so I switched shells to zsh. I think that may of fixed the problem....need more testing. Thanks harisibrahimkv. –  Slothman May 9 '12 at 13:13
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.