Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I would like to install the newest LMMS version to date, which is to say LMMS 0.4.13, as mentioned in the Launchpad PPA page DNS Sound (https://launchpad.net/~dns/+archive/sound), which keeps up to date packages of a lot of awesome music software on Linux. As I'm using several of them, I added the PPA in Software Sources; it was successful but, strangly, I can't get LMMS 0.4.13 in Synaptic. I get 'lmms' version 0.4.10 and 'lmms-common' 0.4.13, which causes unresolved dependencies, as:

The following packages have unmet dependencies:
 lmms : Depends: lmms-common (= 0.4.10-2ubuntu1) but 0.4.13-stable.git.2225-2~precise1 is to be installed
E: Unable to correct problems, you have held broken packages.

What can I do to fix this?

I'm using a freshly updated Ubuntu, 12.04.

share|improve this question
add comment

1 Answer

up vote 2 down vote accepted

I've spent the better part of today looking for an answer to this, and it seems this is a build error with the DNS/Sound PPA:

https://launchpad.net/~dns/+archive/sound/+build/3324256

I'm a linux noob so I don't know if that is helpful or where to go from here, but I too would like to know how to get the latest LMMS up and running.

share|improve this answer
    
How about the IRIE Shinsuke PPA? I haven't tested it, just offering it as an alternative. launchpad.net/~irie –  Veazer May 24 '12 at 8:05
    
Thanks to both. Irie PPA works very well! I finally managed to get the latest LMMS version. –  SyS May 26 '12 at 8:30
    
Seems to have been fixed now! –  Max May 30 '12 at 6:49
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.