Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

In some input boxes I can't type. If I right-click on input box I can see input methods, where IBUS is selected. If I select "None" instead, everything is fine.

How can I turn this IBUS method off globally?

share|improve this question
add comment

1 Answer

up vote 0 down vote accepted

Try running on the command line,

im-switch

This will let you set per-user the input method.

share|improve this answer
    
Thanks, that did the trick - I set input method to None then it (zenity dialog) crashed - segfaulted. I removed it, and also removed all input methods I saw available, and wonder why I had those thai input methods and some Chinese in Language settings, when I sure didn't select any other language then English. But not that much curious ;) Cheers –  zetah May 3 '12 at 21:48
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.