Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

As the title states, when I hold the Super key Unity shortcuts list doesn't appear.

I'm on Ubuntu 12.04 (fresh install). I can see the dock that shows up with numbers on icons to launch applications. Help.

share|improve this question

2 Answers 2

up vote 3 down vote accepted

What's your screen's resolution? The keyboard shortcut list is not displayed on small monitors.

share|improve this answer
    
I haven't tested, but it seems legit –  hbdgaf May 3 '12 at 22:12
    
my resolution is 1024x600, the screen is 10" –  Sharaazad May 5 '12 at 11:29
    
That's too small for the shortcut list –  Florian Diesch May 5 '12 at 23:29
    
Do you know what the cut-off is? (Works on my 13" screen, e.g..) –  belacq Nov 6 '12 at 21:53

Also, make sure it is configured to show the shortcuts running this at terminal:

gconftool-2 --set --type=bool /apps/compiz-1/plugins/unityshell/screen0/options/shortcut_overlay TRUE 

In Ubuntu 12.10, this would be:

gconftool-2 --set --type=bool /org/compiz/profiles/unity/plugins/unityshell/shortcut_overlay TRUE 
share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.