Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

On my old Dell Inspiron 530 (late 2007 model), the Ubuntu 12.04 ISO will not boot at all. It hangs at the splash screen while it's scanning for devices (I know this because I booted it after the first hang without the quiet splash parameters). It currently has Ubuntu 11.10 on it, running fine, but I prefer clean installs.

share|improve this question
    
Two things. 1. Are you sure the iso is not corrupted? 2. Are you sure you have successfully made a bootable pen drive? –  harisibrahimkv May 4 '12 at 0:53
    
1. Yes. I've downloaded it from numerous mirrors, each time is the same result. 2. Both unetbootin and the Universal USB installer allow it to boot ISOs. –  dabockster May 4 '12 at 21:30
    
possible duplicate of Can't boot on a Dell Inspiron 530 –  Jjed Jun 18 '12 at 23:49

1 Answer 1

I seen one post where the user had a similar problem. He corrected the problem by entering the bios setup and changing the HDD channel/port from IDE to RAID. This corrected his problem. I run Vista 32 bit and Ubuntu 12.04 x86_64 on my Inspiron 530.

I had no problems installing, however, my system is a dual boot.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.