Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

The "For Purchase" section in the USC is empty.

Why?

share|improve this question
    
@Rinzwind "All Software"->"For Purchase" – c0de May 3 '12 at 19:46

So now it works!

What I did:

  1. Open software center, go to "Edit->Software Sources"
  2. Disable "Canonical Partner" checkbox
  3. Enable "Canonical Partner" checkbox again
  4. Wait some seconds and restart USC

More info:

share|improve this answer

Make sure under the View menu you have All Software ticked and not just Canonical-Maintained Software.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.