Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

When I change the sensibility of the launcher in the "Change Desktop Background/Behaviour", for the auto-hide mode, it doesn't really change. I can't appreciate the change. As a consequence it is hard to bring it up and annoying. Is it like that in all PCs or is it in the Apple Computers?

share|improve this question
    
Possible duplicate? - askubuntu.com/questions/127704/… –  jrg May 3 '12 at 19:22
    
possible duplicate of How can I change the Unity launcher delay? –  Jorge Castro May 3 '12 at 22:21
add comment

1 Answer

Install CompizConfig Settings ManagerInstall compizconfig-settings-manager. Open it and edit Ubuntu Unity Plugin: Set Launcher Reveal Pressure to 1 (instead of 20 - default).

Be careful with changing settings in CCSM, though!

share|improve this answer
    
What do you mean by be careful with changing? –  Robert May 4 '12 at 0:15
    
It sometimes happend to me that some things didn't work as they should after I changed some settings in CCSM. You can reset all these settings by doing what is described here. –  Jakob May 4 '12 at 6:48
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.