Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

When logging in, edges are sometimes unresponsive, ie right click on the edge brings the usual right click menu instead of the Compiz command. And yes, compiz is running (wmctrl -m -> Compiz).

It can be fixed with a "compiz --replace" but it's a bit frustrating.

Any idea how to fix this ? or to check Compiz logs on startup ? Known bug ?

Also, unrelated, Compiz scale plugin "on a group of window" NEVER works...

share|improve this question
add comment

2 Answers 2

up vote 1 down vote accepted

Add Compiz to the startup applications

Name: Compiz
Command: bash -c "sleep 3; compiz --replace"

From the comment on this bug report: https://bugs.launchpad.net/ubuntu/+source/compiz/+bug/752687/comments/10


If you still experiment this problem, click "Affects me too" in this bug report https://bugs.launchpad.net/ubuntu/+source/compiz/+bug/858845

share|improve this answer
    
Well, for me, it doesnt happen every time, but thanks for that bug report –  user50745 May 12 '12 at 0:06
add comment

Try to bind them with Ubuntu Tweak.
Ubuntu Tweak saves my edge binding settings, maybe you can try it.
See my detailed answer here: http://askubuntu.com/a/150380/64580.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.