Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

When I change the proxy settings and apply them system-wide, I always have to enter my super-user password, as anyone could expect.

However, I have to do that twice : once for "proxy settings" and another time for "Gconf". How do I set this up so that I have to enter my password only once?

share|improve this question
up vote 3 down vote accepted

The reason why is difficult to answer (could be just decision during the design), and it will probably be fixed - per this Brainstorm Idea.

While its not fixed, you can try to prevent to enter password twice if you follow up the instuction from this bug #507095.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.