Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

This question already has an answer here:

I have tried unetbootin, LiLi, and Universal USB Installer, but they all freeze on the SYSLINUX "intro" screen. I am trying 12.04 x64. How do I get it to work?

share|improve this question
    
Have you MD5 tested the .iso image that you've been writing to the USB flash drive? –  Eliah Kagan Jun 6 '12 at 16:52
add comment

marked as duplicate by Eliah Kagan, Eric Carvalho, Thomas W., Kevin Bowen, poolie Jul 9 '13 at 4:15

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

2 Answers

I also experienced system hang at the SYSLINUX screen when attempting to boot from a 12.04 live Ubuntu usb key formatted with FAT32. I reformatted the usb key to NTFS and copied the ISO to the key manually as well as with unetbootin and USB creator. Nothing worked. At least not until I read the previous answer.

I was using a 2 gb Kodak USB key that I got free with a Kodak photo frame. I only used this key because it was the smallest one I had and at least 2 gb of space is required to make a bootable key. After reading this post, I replaced the Kodak USB with a 4 gb Verbatim, formatted it to FAT32 and burned the ISO with USB Creator. Ubuntu booted fine.

Moral of this story: Use a mainstream brand of USB key!

share|improve this answer
add comment
  1. Some USB sticks just aren't bootable, regardless of whether the data on them is otherwise bootable. The stick itself has to support booting.

    In my experience, I only have one (recent, 1GB or more) stick that simply won't boot.

    I would try another stick from a different brand. Most Verbatim and all Sandisk ones seem to boot fine for me.

  2. What hardware do you have? Try booting with "nomodeset" and/or "noacpi" added to the command line. In the Ubuntu live CD images you can do this just by pressing any key while the little CD icon comes up.

  3. Did you know that you no longer need UnetBootin or the USB installer to put the Live CD onto a USB? You can now just write it raw to the USB (eg, with Linux's dd command) and it will work just as if it was on a CD.

share|improve this answer
    
The SYSLINUX screen occurs before boot options like nomodeset can be set. –  Eliah Kagan Jun 6 '12 at 16:50
    
Oh ok, so it won't be that one in this case. –  neon_overload Jun 7 '12 at 1:26
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.