Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Just upgraded my machine to Ubuntu Studio (10.10), and am starting to learn my way around.

One thing I noticed off-the-bat is that the GDM login screen promoted on the Studio site is missing (http://ubuntustudio.org/files/US3.png)

Anyone know how I can get/find/activate it?

Thanks in advance!

share|improve this question

2 Answers 2

I don't have Studio, Ubuntu 10.10 (Gnome).

apt-cache search ubuntustudio reveals some packages.

ubuntustudio-desktop
ubuntustudio-font-meta
ubuntustudio-gdm-theme
ubuntustudio-graphics
ubuntustudio-icon-theme
ubuntustudio-look
ubuntustudio-menu
ubuntustudio-screensaver
ubuntustudio-sounds
ubuntustudio-theme
ubuntustudio-video
ubuntustudio-wallpapers

I've installed Studio before, but never wound up without those things. Does this help?

share|improve this answer

Perhaps you have enabled automatic logging in? Go to System->Administration->Login Screen and check if "Log in as automatically" is enabled.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.