Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Reciently updated to UB12.04 from previous version. When done, my alcatex onetouch x220Y 3g modem does not work anymore. How can I fix this? Thanks in advance.

share|improve this question
    
Provide output from; lsusb | grep 1bbb –  david6 Jun 15 '12 at 8:34
    
Same issue as: askubuntu.com/questions/131407/… –  david6 Jun 15 '12 at 8:44
add comment

2 Answers 2

Open up a terminal from Applications -> Accessories. Type:

gksu gedit /etc/modules

At the bottom of the file, make two new lines, like this:

usbserial
option

Then close the editor program and save it. Reboot the computer and hopefully you’ll be right from now on!

share|improve this answer
    
Where has this worked? What source can you cite? –  david6 Jun 15 '12 at 8:47
add comment

Thanks, this worked for me for ClubTelco/Dodo USB Modem (Alcatel 'OneTouch X220L'):

Vendor=1bbb ProdID=0017 Rev=00.00
1bbb:0017 T & A Mobile Phones

I also needed to clear some of my other attempts using:

sudo apt-get install network-manager-gnome
share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.