Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm trying to install ubuntu-12.04-desktop-amd64 from my usb stick. When booting from usb I instantly get a blank screen (with a grey box at the left bottom)

I checked the live system with my laptop.works well except it also starts of with a black screen and a grey box at the bottom.

I figure the Problem is my geforce gtx 570 since older versions of Ubuntu where only able to boot with xforcevesa and nomodeset. Unfortunately I can't change the boot parameters.

I tried the alternate version for a text based install, but it has the same problem. If I press Esc in the alternate I get a message box with two buttons but no text.

I would be happy for any advice on this matter

share|improve this question
    
Did you try waiting a while when the black screen with the grey box at the bottom appeared? Because I booted into live after waiting a while there. –  harisibrahimkv May 2 '12 at 11:25
    
I waited for some time yes (~5min). At some point it changed to a blinking cursor and afterward nothing happened. I figure the grey box was the starting menu and afterwards the boot stopped because of a graphics card problem. Since I can't change boot options e.g. remove quite I can't be more specific –  traubi May 2 '12 at 12:08
    
I tried my live-usb on some other computer today. This time I was able to see the initial boot screen. I wrote down the exact keyboard commands to change the boot options and will try it "blind" at home. –  traubi May 3 '12 at 11:02
    
This time it worked. I can see the boot screen and change the boot parameters. Maybe the iso I downloaded with torrent had an error, or I just needed some other system to create my live-usb ... –  traubi May 4 '12 at 6:39
    
I'm having the same probleme on a SonyVaio –  obounaim Jun 20 '12 at 16:30

2 Answers 2

Honestly, I would try a CD, if you don't have a CD Drive, (Rare, but it happens.) I would try redoing the the flashdrive with pendrive again. If still no luck, I would re-download the .iso... I myself have similar issues, so I'm trying Wubi again, and if you have Windows, if the CD or USB don't work, and nothing above works, try Wubi and I know it's not ideal, AFAIK support won't be available in the future but it could be an available option.

share|improve this answer

I have noticed a few problems with a usb install try burning a cd I always use a cd and have had no problems but could not get it to boot from usb

share|improve this answer
    
Actually there are USB keys (such as those U3 ones) that offer emulation of a CD drive for a "partition" on the drive. So using a USB key doesn't mean it appears as anything other than a real (USB) CD drive to the computer. Check out u3-tool if you're curious. –  0xC0000022L Jul 4 '12 at 20:33
    
That is intresting so a usb can emulate beed a cd this sounds grate the reliability of a usb with the compatabillity on an iso will have to look for one of those. –  mark kirby Jul 5 '12 at 15:35

protected by Community Jul 20 '12 at 21:43

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.