Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I just installed Ubuntu 12.04 on my laptop (Aspire One AO522) and when it boots when it is not hardwired into my network, the harddrive appears to shutdown and Ubuntu just freezes. The display stays the same, but I am unable to move the mouse or click on anything. Any suggestions? I think it might be the wireless driver, but I'm no expert.

share|improve this question
    
does pressing ctrl+alt+f1 brings you to the tty? either try to look if your keyboard seems to run by pressing caps lock button and see if led toggles? –  ashutosh May 2 '12 at 11:23
    
Yes, pressing ctrl+alt+f1 does bring me to the tty, but that is when I am hardwired to the internet. TTY also works when unplugged from the network, but it freezes up just the same. When it is not connected, I have a short amount of time until the whole thing just freezes. GUI, Keyboard, Mouse, everything. –  rogcosmo May 2 '12 at 21:14
add comment

2 Answers

The bug is addressed here and is solved by updating the kernel to 3.3.6; the system seems stable, no freezes. Here is the link for the required kernel update.

share|improve this answer
add comment

Ubuntu 12.04 had got lot of bugs and issues with non pae devices. So generic pae files are to be downloaded which can solve your problem though. At the startup, on grub loader, just run the ubuntu, run the ubuntu in generic pae mode( recovery mode) and it will be in your very low resolution mode. This is what I am doing to check whether if it is not a graphic issue. Then just enter the command $ sudo apt-get install linux-headers-generic-pae and check wether now it runs successfully.

share|improve this answer
    
When running while the computer is connected to the network, I run sudo apt-get install linux-headers-generic-pae, it says "Some packages could not be installed. The following information may help to resolve the situation: The following packages have unment dependencies: linux-headers-generic-pae:1386 : Depends: linux-headers-3.2.0-24-generic-pae:1386 but it is not going to be installed. E: Unable to correct problems, you have held broken packages. –  rogcosmo May 2 '12 at 21:32
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.