Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have Windows 7 and had a dual boot with Wubi. I recently installed BackTrack 5 on my hard drive and in doing so messed up my Ubuntu 11.10, so I downloaded the new Ubuntu 12.04 and burned the image to a CD. When I restart to the CD/DVD drive the GRUB loader comes up and not the Ubuntu install.

I have checked the contents of the image and all the files seem to be in order. When I try to run from command in BT5r2 its unable to find autorun. So I burned another disc and have the same problem. It's unable to locate autorun and it wont autorun from restart and my BIOS is correct. I even tried from USB and got 'unable to find OS'.

I don't have a Windows 7 install disc. I am looking to do a full install of Ubuntu 12.04. Any help would be appreciated.

share|improve this question
    
Did you try making a bootable usb with the 12.04 iso? –  harisibrahimkv May 2 '12 at 5:53
    
yes and i get something along the lines of no operating system detected –  cityboy609 May 2 '12 at 6:03
    
i might have made the bootable usb wrong though, i sent the downloaded iso to the usb and set BIOS as boot from usb , i might need further instruction on making the usb properly bootable –  cityboy609 May 2 '12 at 6:07
    
Do you have another Ubuntu available near you? Then you can use its "Startup Disk creator" to create a bootable pen drive. –  harisibrahimkv May 2 '12 at 6:07
    
sorry , i do not my original ubuntu was a dual boot with wubi and upon my partitioning for BT5r2 i was unable to load my ubuntu –  cityboy609 May 2 '12 at 6:13
show 4 more comments

1 Answer

I solved the problem. It seems the Roxio image burner for Windows doesn't set the disc up right, so I used isoburner and the CD loads perfectly. Ubuntu 12.04 then installed perfectly from the newly burned disc. Thanks for your advice.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.