Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

All of a sudden my update manager is failing on my 10.04 Ubuntu. It just sits forever with little process indicator spinning

share|improve this question

1 Answer 1

I'm not sure of the answer, but to get past it I would drop to the terminal and run the update from there:

sudo apt-get update and then; sudo apt-get upgrade

After the upgrade and a reboot, I'm guessing that whatever is holding back the update manager will be repaired.

share|improve this answer
    
That's good. Had tried it logged in as a regular user, and failed. Then logged in as administrator and it worked. But now back as regular user, update manager hangs, manual update in terminal fails too, just as regular user, which is how I usually log in. It asks for my regular user password, doesn't echo back anything and then say user name not in sudoer's file. –  Michael Ayres May 3 '12 at 3:59

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.