Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

First, sorry for my bad english.

I "updated" my pc from 11.10 to 12.04 (clean install). After the installation of Polly Twitter Client (0.93.4-0~precise1, the latest from Launchpad), its entries are not showing in the messaging menu as before (in Oneiric).

Its a Polly problem, or there is something wrong with my system?

In any case, there is a solution to this?

share|improve this question
1  
Sounds like something wrong in your system... I'm using Polly in Precise and the Messaging Menu integration is working fine. Does the main "Polly" entry appear, at least? –  Marcelo Hashimoto May 3 '12 at 19:40
    
Nope, Polly is not showing in the messaging menu. Other problem: Emesene is showing in the tray, like Skype, not in messaging menu. –  Nicholas Reis May 4 '12 at 12:47
    
Since my Emesene shows in the Messaging Menu, it seems you have indeed some kind of larger issue. I can't guess what it is though, as you have a clean install, sorry... –  Marcelo Hashimoto May 5 '12 at 0:43
add comment

2 Answers

It's not working for me either. I have installed a fresh install of 12.04 and Polly is no longer being shown in the message notification menu. I wish I knew why. I even tried uninstalling Gwibber thinking that maybe that was causing the issue but no dice.

share|improve this answer
add comment

Polly is probably already installed. I found that adding the correct repository then removing then installing worked for me: To add the correct repo open Terminal and type:

sudo add-apt-repository ppa:conscioususer/polly-daily && sudo apt-get update && sudo apt-get install polly

then we remove it:

sudo apt-get remove polly

Then we install it:

sudo apt-get install polly

And to quote the "How do I install Polly?" also on askubuntu.com

Then, just select "Polly" to run from the Unity Dash, or run polly from a terminal if you want to catch the messages/output/etc.

share|improve this answer
1  
The OP seems to be having a problem with the messaging menu entries not updating and not installing Polly itself.. –  nitstorm Sep 24 '12 at 4:04
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.