Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Possible Duplicate:
Cannot install ia32-libs

when I try to install 64bit packages on ubuntu 12.04 64bit, package manager says :

Error: Cannot install 'ia32-libs'

and I tried to install ia32-libs but synaptic says :

could not all packages for instalation or upgrade. the folowing packages was unresolvable dependencies. make sure that all repositories are added anf enabaled in the prefrences . ia32-libs-multiarch : Depends: libcurl3 but it is not going to be installed ia32-libs: Depends: ia32-libs-multiarch

I want to install teamviewer. on 11.10 I installed 64bit teamviewer package withouth any problem.

share|improve this question

marked as duplicate by fossfreedom Jun 1 '12 at 11:56

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

    
I'll give it a try when i get home from work. –  sulaweyo May 2 '12 at 8:40

1 Answer 1

You probably havent opened up the necessary repositories, heres how

To enable Partner and Independent Repositories in Ubuntu Software Center

Open Ubuntu Software Center and select “Edit” and then select “Software Sources”:

Make sure both Canonical Partner repositories have check marks next to them

Now open up Terminal and copy and paste

sudo apt-get update

share|improve this answer
    
See edited answer –  Stephen Myall May 2 '12 at 8:43
    
Ariaman, please download the one for 64bit and if you still stuck with, then you have to wait until it get fixed.I have also problem with some application which were running well on 11.04 but not on 12.04.I tried with UCK but it causes zenity crashed on 12.04. –  beeju May 2 '12 at 8:46
    
Mr. stephen myall : I did what u said but the problem still runing ! It says : Cannot install 'ia32-libs' . I explain it again : I have ubuntu 12.04 64 bit and I want to install teamviwer. I downloaded 64bit package from its website . whene I run it with software center or GDebi package installer it errors : Cannot install 'ia32-libs'. what can I do ? –  ariaman May 2 '12 at 9:28
    
Did you try toinstall in from the Terminal? sudo apt-get install ia32-libs –  Stephen Myall May 2 '12 at 10:25
    
finally ... I had to fresh insall ubuntu and problem solved ! –  ariaman May 2 '12 at 14:40

Not the answer you're looking for? Browse other questions tagged or ask your own question.