Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Alright after several hours of trying I was finally able to get Ubuntu server 12.04 installed. I have yet to get networking going as it wasn't able to get dhcp on startup but that is a seperate issue. Whenever I boot the bios screen loads, looks like it hands it off to the OS and then it just sits at a blank screen. I tried ctr + alt + f1 but that didn't do anything. I figure a terminal only screen shouldn't have any issue displaying.

share|improve this question

closed as too localized by Jorge Castro, Eliah Kagan, John S Gruber, Ringtail, Tom Brossman Sep 19 '12 at 6:06

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
What graphics card/chip do you run? –  wojox May 2 '12 at 1:51

4 Answers 4

Actually all of these answers ended up not being the issue. What I actually had was a unique setup that for some reason the bios didn't like. I have an SSD and 2-3TB drives I wanted in Raid 1. I wanted to encrypt the software raid 1 area and mount that as the /home directory. I couldn't get that working properly so I just enabled home directory encryption (side issue not relevant to this). However, I feel the Raid setup might be important as those 2 hdd's were set in the bios to boot ahead of the ssd which is where /boot and / was mounted. It was hanging on trying to boot from those hdd's. These were brand new hdd's and hindsight I think I should have low level formatted the first or maybe it was some indicator in ubuntu's softraid that caused this. Anyhow, I switched it to the SSD to boot first and everything worked fine after that.

share|improve this answer

I had this same problem. This may not help you but I thought I would share it anyway. if your video card has more than one monitor port, switch the cable to the other monitor port and restart the server. For me the port I was using was not the primary port so I could see the bios load but it went black when the os tried to load.

share|improve this answer

I have this on all ubuntu version. what i do and it works every time is hold Fn and keep spamming the brightness up key as soon as its just about to boot up. when it finally gets on the log in screen, u can stop.

hope it works for you.

share|improve this answer

This is a display driver problem. Hundreds, if not thousands, of users are currently having this problem if you read the Ubuntu forum.

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.