Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have dual monitors for my development machine. I usually have my terminal open fullscreen in my secondary screen as my IDE(vim) and when I click on my primary screen I get this super ugly menu overlap on my terminal even though its in full screen.

enter image description here

The terminal program I use have no menu bars which is why i love it.

Any help would be awesome.

share|improve this question
    
This sounds like it may be too obvious, so I apologize if I'm missing the point, but when I use Gnome terminal on my secondary screen, and select the option for no menu and full screen, it uses the entire screen for the terminal with nothing else. In fact, I was surprised to find that under Unity, it even covers up the top panel. Gnome terminal is pretty cool. –  Marty Fried May 2 '12 at 0:46

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.