Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Can't find "Spellchecking and Writing Aids"setting in Language support anymore in Ubuntu 12.4, how could i change this setting now ?

share|improve this question
add comment

2 Answers 2

For system wide language go to "system settings > Language Support". For individual programs like libreoffice, open libreoffice and go to "tools > options" which brings up a window and under libreoffice "Language settings > Writing Aids" it has a checkbox for checking while you type.

share|improve this answer
    
I still can't find the option in "Language support" –  Karim Ouda May 2 '12 at 11:24
add comment

Press Super then type Language, you should see it:

enter image description here

Hit Enter to launch it. Then you will see the "Language Support" app:

enter image description here

To disable the check spell at specific apps you will have to change the app configuration.

For example, at Firefox go to "Edit" > "Preferences" > "Advanced" > "General" > "Browsing" and uncheck "Check my spelling as I type":

enter image description here

And at Libreoffice: go to "Tools" > "Language" > "For all text" > "None".

share|improve this answer
    
I still can't find the option in "Language support" –  Karim Ouda May 2 '12 at 11:29
    
What are you trying to do? –  desgua May 2 '12 at 13:47
    
I need to uncheck this option "Spellchecking and Writing Aids" –  Karim Ouda May 2 '12 at 20:01
    
This is specific in each app. For example at Libreoffice you can go to "Tools" > "Language" > "For all text" > "None" –  desgua May 2 '12 at 20:24
    
i dont think so, it happens also in FF when i type, the words get underlined and i am trying to disable that –  Karim Ouda May 2 '12 at 20:55
show 2 more comments

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.