Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have a few Qt applications on my Ubuntu 12.04 Laptop, and not all of these seem to be running as desired.

The applications in question are Tomahawk, Clementine, Rstudio and Speedcrunch. Not all seem to be using the global menu that Ubuntu provides (Tomahawk, Speedcrunch and VLC #which works perfect# do, Clementine and Rstudio don't).

Also I've installed German Localisation on my Laptop which is running an English US version of Ubuntu, but use it only for the spell-checking. This has somehow made most of my Qt apps use it for the main language of the GUI.

My question is the following, am I able to resolve these 2 issues. I think the not using the global menu could be purposeful from Clementine and Rstudio, but i think i ought to be able to change the language settings of the Qt apps.

Thank you in advance

share|improve this question

closed as off-topic by bain, chaskes, Warren Hill, Wilf, Radu Rădeanu Jul 20 at 9:28

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "Bug reports and problems with the development version of Ubuntu should be reported on Launchpad so that developers can see, track and fix these issues." – bain, chaskes, Warren Hill, Wilf, Radu Rădeanu
If this question can be reworded to fit the rules in the help center, please edit the question.

    
I have similar problem. An QT4 custom app made by my friend is working on clean install and not on my laptop, which was upgraded from the 10.04LTS... Any ideas? –  MR.GEWA May 3 '12 at 14:28
    
I've since seen that Clementine disables the global menu on purpose due to some bug and that Rstudio just doesn't support it yet. But the language discrepancy i cannot explain yet. So ill have to continue searching and probably edit my question a bit. –  davorao May 5 '12 at 20:29
    
same here, using skype and mathematica. Having serious problems with it...programs wont show up in the dash bar and skype randomly disappears. –  n3rd May 18 '12 at 19:08
    
This question should instead be filed as a bug report, and as such is off-topic, thanks! Instructions on filing a bug report are here. –  Jorge Castro Apr 25 '13 at 23:06
    
You would probably get better feedback if you made your issues into questions and separated each one into its own Askubuntu question. –  Waldir Leoncio Nov 28 '13 at 21:10