Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Earlier today, I was tweaking my fresh Ubuntu 12.04 installation. I added and removed (and purged) several PPAs and also installed GNOME Shell. It wasn't working the way I had intended it, so I removed it from the system.

Strangely enough -- and I don't know if GNOME Shell might be responsible -- anytime I try to select all text (ie Ctrl+A), the cursor just goes back to the beginning of the line (like the Home key).

Does anybody know what I did so I can avoid doing the same mistake, and have a solution to that?

Sorry for my bad English

EDIT: Okay, I did egrep -irl ">a" ~/.gconf/ but there was no output. Also, Ctrl+D becomes Del and Ctrl+F moves the cursor forward one character. This is getting weirder and weirder.

share|improve this question
    
@desgua Okay, did that. Nothing, unfortunately. –  adeklipse May 1 '12 at 18:20
    
what program are you trying to do this in? Is it gnome-terminal, or a GUI application? The shortcuts you are describing sound like command-line terminal commands. –  ImaginaryRobots May 1 '12 at 18:42
    
@ImaginaryRobots Everywhere –  adeklipse May 2 '12 at 4:34
    
@desgua: Yes, there was. I missed that, sorry. D: –  adeklipse May 2 '12 at 4:39

2 Answers 2

up vote 3 down vote accepted

If you don't have Gnome Tweak Tool, install and then run it. You should see at "Theme" the option "Keybinding theme" that you should set to "Default" instead of "Emacs":

enter image description here

share|improve this answer
    
Thank you. This did the trick. I didn't realized I had changed it. I feel stupid now. –  adeklipse May 2 '12 at 4:35
    
Don't feel bad, we forget things when trying to tweak or learn something new ;-) –  desgua May 2 '12 at 13:42
gsettings reset org.gnome.desktop.interface gtk-key-theme
share|improve this answer
4  
Could you add some additional details and context to this and explain how and, perhaps, what this command is doing? –  Kevin Bowen Feb 8 '13 at 20:45

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.