Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I've seen a link between my UI freezing and flash running on my browser. Is there anything to fix this?

Currently I'm avoiding this by using chrome which isn't loading flash b/c the plugin is out of date. Everything seems to be fine, but if I were to load up a page with flash... UI crash.

When this does happen my workaround is to Ctrl+Alt+F1, log in, kill firefox and flash, and Ctrl+Alt+F7 back to the GUI. The other workaround is to use 2D, but that drives me nuts.

I'm running 64 bit desktop upgraded to 11.10 from 12.04 with nvidia current driver installed.

share|improve this question
    
Are you using 64-bit system? –  Anton May 1 '12 at 15:10
    
Linux monsty 3.2.0-24-generic #37-Ubuntu SMP Wed Apr 25 08:43:22 UTC 2012 x86_64 x86_64 x86_64 GNU/Linux –  nakedeyeball May 2 '12 at 20:11
    
Same issue; flashblock & noscript did the job. For me it's from 11.10. As I remember, this is the known issue, but can't find the bug reference. –  Anton May 3 '12 at 5:42
    
This question should instead be filed as a bug report, and as such is off-topic, thanks! Instructions on filing a bug report are here. –  fossfreedom May 14 '12 at 9:20
add comment

closed as off topic by fossfreedom May 14 '12 at 9:20

Questions on Ask Ubuntu are expected to relate to Ubuntu within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

2 Answers

See this:

http://www.andreagrandi.it/2012/04/27/ubuntu-12-04-nvidia-8800-gs-and-nouveau-drivers/

I haven't tried yet, but I'm about to do It by installing 12.04 on a VirtualBox VM with 10.04 (Lucid Lynx) as a host O.S.

I suggest you to downgrade to 11.10 and try this first.

Kind regards

share|improve this answer
add comment

https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/993187

Please report if you encounter this bug on launchpad. Will receive higher rating and more attention: this is the only way to get this problem fixed quickly.

It alos affects me and I have never seen such a nasty thing. It freezes the screen and makes your system completely useless.

share|improve this answer
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.