Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I use alt+space shortcut for Synapse.

I have reassigned the Activate Windows Menu from alt+space but cannot still receive an error

Failed to register hotkey 'activate' with signature 'space'

share|improve this question

1 Answer 1

I just found how to do it: sudo apt-get install compizconfig-settings-manager Open it, then CompizConfig->general options->key bindings: window menu! disable it!

share|improve this answer
    
In fact, I'm not sure about your question. but CompizConfig will help –  loopum May 18 '12 at 17:13

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.