Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have this number 0.057287, if I write it in OOCalc, will be converted in 954.47.00. The only way to leave it as it was is to write '0.057287, but this last notation hide number from the charts. How can I turns off this issue?

share|improve this question
add comment

1 Answer

Sounds to me like the format is set wrong for this column. Should be number and english format to show the number as you want it to show up.

Right click the cell and select 'Format Cell' (Libre office here but should be the same in OO)

share|improve this answer
    
Initially is setted to Standard number. As soon I insert a value into, it converts in time format. –  Mariano May 1 '12 at 10:29
    
you should be able to set it back to number again and keep that setting. If even that does not help you could try to specify the format yourself which should overrule auto formating. –  sulaweyo May 1 '12 at 10:55
    
I'm using dot as decimal separator, but my OO was configured in italian style, and use comma as deciamal separator. I've resolved. Thank u –  Mariano May 1 '12 at 11:16
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.