Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have just installed ubuntu 12.04 LTS. I mounted my SOFTS(/dev/sda6), a NTFS partition by selecting it on nautilus. After that I openend the terminal and tried to change the permissions of a file. The command executed but the file permissions remained unchanged. I tried changing the permissions by using root privileges but that did not work either.

share|improve this question
Please edit your question to include which filesystem is used. – Jo-Erlend Schinstad May 1 '12 at 11:28
possible duplicate of How to change permissions to the other drives in a hard disk? – bodhi.zazen May 2 '12 at 4:23
possible duplicate of How to 'chmod' on an NTFS ( or FAT32 ) partition? – belacqua May 3 '12 at 23:00
up vote 1 down vote accepted

Went through exactly the same issue. This page perfectly solves the issue. pysdm is the solution. The GUI has all options that you can configure.

share|improve this answer

Modifying file ownerships might help? Invoke man chown in the terminal to see how it works!

share|improve this answer
I tried using chown but it is not working :( – siu May 1 '12 at 10:18
you have to use the 'permissions" option in fstab, see the link I gave you. – bodhi.zazen May 2 '12 at 4:24
@wangdw How are you suggesting the ownership should be changed. I recommend expanding this answer to include that information. – Eliah Kagan Aug 22 '12 at 8:47

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.