Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

How can I see my other partition. Everything was fine and suddenlny my other partition dissapired. I booted windows and windows can see it but Ubuntu can't. I started Gparted and Gparted could't see any of mine partitions.

share|improve this question
    
sudo blkid /dev/sda1: UUID="982C95762C954FDC" TYPE="ntfs" /dev/sda5: LABEL="Dokumenti" UUID="1790F4FC14591931" TYPE="ntfs" /dev/sda6: UUID="d99a94b7-b239-4da4-a3c6-b5ec5d048642" TYPE="swap" /dev/sda7: UUID="a7f791b5-6355-49ea-bd23-559ea10f3073" TYPE="swap" /dev/sda8: UUID="b570b724-b7f6-4f6b-b392-f7cac8fb11dd" TYPE="ext4" /dev/sda9: UUID="e1887b60-251b-40cd-b193-6a668086a284" TYPE="swap" Can see it now, it's sd5, but it is not listed in nautilus –  Alen May 1 '12 at 8:05
    
They should be NTFS, right (because windows can't see EXT4 by defauly) open syanptic and search for ntfs. then do a reinstall some of those packages(May be everything) I think doing a complete removal and reinstalling is the best, are you using WUBI? –  Prasad RD May 1 '12 at 13:06
add comment

1 Answer

up vote 0 down vote accepted

As you know that it's partition sda5 you can add it to fstab manually and it will be mounted on startup automatically.

share|improve this answer
    
don't need to mount it automatically, I just want to see it in nautilus –  Alen May 1 '12 at 9:37
    
and also can't access it because I don't see it. anyone pls help –  Alen May 1 '12 at 9:57
    
if you add it to fstab and add the user and noauto option it should look like you want it to be. You can mount it directly from nautilus then. –  sulaweyo May 1 '12 at 10:57
    
ok, can you explain me how to do it –  Alen May 1 '12 at 12:09
    
just add the following line: UUID=1790F4FC14591931 /your/mount/point ntfs-3g noauto,user 0 0 (the mount point has to exist and must be accessible by you, copied the UUID from your output - you can use /dev/sda5 as well) –  sulaweyo May 1 '12 at 12:11
show 11 more comments

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.