Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

After the recent update, the touchpad of my netbook samsung nc10 doesn't seem supported anymore, as it doesn't react.

I tried to change some options (TouchpadOff=1) with synclient and gpointing-device-settings but this didn't cause any effects.

Do you have an idea, how I can reactivate the touchpad?

share|improve this question
add comment

1 Answer

My samsung N145 touchpad had improved a little from updating to 12.04 on lubuntu though I still need to use synclient to get the tap to click to stop going off as it does...

Have you tried installing the samsung support repo? If not it is worth a go.

You can get the repository for extra samsung support

here

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.