Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am trying to boot Ubuntu 12.04 from the live USB. It runs properly until the kernel gives an error while booting:

[ 32.072015] [left arrow c15af11f right Arrow] sysenter_do_call+0x12/0x28

I also initially had a wireless issue that was fixed with a BIOS update. Is there any way to fix the error shown above? I an using an Acer Aspire 5002 with Windows XP professional.

share|improve this question

1 Answer 1

I also had some problems installing from a USB. I downloaded the ISO from the website again and noticed that it was 200mb bigger than the previous ISO I had downloaded (both were downloaded from ubuntu.com). I put the new ISO on the USB and then that worked just fine for me. It's simple but, it might be worth a shot to just try over. Worked for me.

http://www.ubuntu.com/download/help/create-a-usb-stick-on-windows

Good luck!

Levent

share|improve this answer
    
Hi Levent, Thanks for the idea. I ran it on another laptop and it worked perfectly so I am pretty sure it relates to the Acer. I will try that in any case. Cheers, David –  user59027 May 1 '12 at 5:52

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.