Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Possible Duplicate:
I can't boot into a usable system anymore. What should I do?

During the upgrade to Ocelot, my system crashed and shutdown. Following this, the system would not boot and I fond instructions to complete the upgrade and update throught the root. This allowed me to proceed as far as the logo screen, with the system freezing immediately following this (usually after the battery check, but occasionally following other checks).

I have a 9.06 disk which I tried to live boot from, but even this is simply grinding to a halt on a blank screen with a flashing cursor.

Can anyone help me to get this system back on its feet, or at least help with advice on salvaging valuable files from the HDD.

note: the disk doesn't even seem willing to run an install or a live boot

share|improve this question

marked as duplicate by Marco Ceppi May 1 '12 at 14:30

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

    
Try booting the Live CD (Boot from CD and choose 'Try Ubuntu without installing')and see if you can mount the drive. If yes, you can recover the files and copy them to another drive that way. If you have a failing hard drive there isn't much else you can do, except to test the disk from the Live CD. Also make sure you are using a 12.04 Ubuntu CD downloaded from Ubuntu.com. Older versions will be less useful. –  Tom Brossman Apr 30 '12 at 21:08
    
None of the live boot CDs I've tried (including the one I downloaded of the the latest release) seem to be loading. From what I have been able to test, the HDD seems to be in good working order. Overall, I'm a little perplexed. –  The Kevolution Apr 30 '12 at 21:20
    
What source are you installing from? Is it a usb or a cd/dvd drive? –  ashutosh Apr 30 '12 at 21:24
    
Installing from a CD/DVD Drive. –  The Kevolution Apr 30 '12 at 21:27
    
There may be something wrong with your CDs. Please answer irrational John's questions. Also: askubuntu.com/questions/126724/… –  Jacob Johan Edwards May 1 '12 at 3:59

1 Answer 1

I still had some questions (see list below) after reading your question. If you could edit/update your question to provide more details about your problem, it might help us work towards an answer. (As requested in the site FAQ, please do not reply with comments.)

  1. What hardware are you using?
    Aside from the problem description itself, this is the most pertinent piece of information you can provide. There are lots of people out there who have successfully installed Ubuntu. What is the most obvious difference between your situation and theirs? The hardware of the computer you are using. Please try to provide some additional information.
  2. Did you previously have a version of Ubuntu installed and working on this computer?
    I think you did, but it's not really clear.
  3. Were you doing an upgrade from 11.10 (Oneiric Ocelot) to 12.04 (Precise Pangolin)?
    Or were you upgrading some other version of Ubuntu to 11.10?
  4. What instructions did you follow "to complete the upgrade"?
    Does "update through the root" mean you used the chroot command as part of the instructions you followed?
  5. Exactly what does happen when you attempt to boot, for example, the 12.04 Live CD?
    If you press shift immediately after the system starts to boot from the Live CD, do you see either of the two menu's below?

    exemplar Live CD/USB boot menus
share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.