Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I had 11.10 working great on my lenovo Y560, but upgrading to 12.04 has been a disaster -- mostly because I can't get the mouse cursor to move, and most of the keyboard is useless too (of course I've tried plugging other keyboards and mice in) -- so I can't do a thing.

(This of course stops me from being able to see if there are any other problems too.)

I tried downloading the precise iso (amd64 because this is a 64 bit machine) and installing from the CD -- everything works fine from the CD, and then on first reboot -- back to no-can-do-anything due to crippled mouse and keyboard.

Help!

and

Beware!!

share|improve this question

closed as off topic by hbdgaf, jrg Apr 30 '12 at 22:15

Questions on Ask Ubuntu are expected to relate to Ubuntu within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

    
Welcome to Ask Ubuntu! This question should instead be filed as a bug report, thanks! Instructions here. –  Jorge Castro Apr 30 '12 at 21:46
    
The installation actually seems to be fairly complete, although I'm not having much luck making my way around with just the keyboard. The definite problems seem to be: 1) mouse frozen -- and 2) no internet connection any more –  andrew Apr 30 '12 at 21:53
    
um, i am trying to report this as a bug, but i don't know what package it should be, and of course i can't click on anything, and besides there's no internet connection, so i'll try to report it from this other machine –  andrew Apr 30 '12 at 22:18
    
Type ubuntu-bug xorg in a terminal, that should do it. –  Jorge Castro Apr 30 '12 at 22:20
    
i would think that perhaps this should be left open until a bug report has been found for it (or created) in case some one comes along who can link to a relevant-seeming bug report –  andrew Apr 30 '12 at 22:22

Browse other questions tagged or ask your own question.