Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Possible Duplicate:
How to disable window maximizing when dragging to top panel

Is there a way to turn off the " bug " in Unity where the windows go full screen when you touch them to the edge of the screen. This bad idea really bugs me.

share|improve this question
    
Thanks, this helped a lot, I was going nuts before –  Larry Penland Apr 30 '12 at 21:23
add comment

marked as duplicate by hbdgaf, jrg Apr 30 '12 at 22:17

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

1 Answer

It's a setting in compiz.

If you load up ccsm (compizconfig-settings-manager) and look at the Grid plugin in the Windows management section. To disable it completely, you can untick the "Grid" plugin in ccsm and it will no longer snap like in Windows.

The main part to look at is the Edges tab in the ccsm dialog. You can disable each edge action by changing the option to "None"

share|improve this answer
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.